It is currently Thu Aug 18, 2016 2:12 am

All times are UTC - 6 hours




Post new topic Reply to topic  [ 19 posts ] 
Author Message
 Post subject: Posting a Picture - HELP!!
PostPosted: Sun Apr 06, 2008 8:56 am 
Offline

Joined: Mar 25, 2008
Country: USA
State/Province: UT
I can not post pictures to my profile. Can someone please help

_________________
Don't let your meat loaf!


Top
 Profile  
 
 Post subject:
PostPosted: Sun Apr 06, 2008 10:21 am 
Offline

Joined: Jul 25, 2003
http://rebel250.com/rebelforum/view ... hp?t=13510

http://rebel250.com/rebelforum/viewtopic.php?t=9404

http://rebel250.com/rebelforum/viewtopic.php?t=3509

_________________
Image


Top
 Profile  
 
 Post subject:
PostPosted: Fri Nov 28, 2008 10:06 pm 
Offline

Joined: Nov 19, 2008
Image

_________________
The most tragic paradox of our time is to be found in the failure of nation-states to recognize the imperatives of internationalism.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Nov 28, 2008 10:14 pm 
Offline

Joined: Oct 1, 2007
Rebel: 250
Country: USA
State/Province: IL
City: New Boston
Your myspace profile is set to private, so no image will show up. Also, I think the link needs to be directly to an image. If you would like, you could setup a free account on photobucket and post links to the pictures there.

-Ken

_________________
2007 Honda Rebel "Reb"
2004 1200 Harley Sportster Custom "Athena"


Top
 Profile  
 
 Post subject:
PostPosted: Wed Mar 04, 2009 3:13 am 
Offline

Joined: Aug 6, 2008
Country: USA
State/Province: IL
City: Elgin (chicago
Image


Top
 Profile  
 
 Post subject:
PostPosted: Wed Mar 04, 2009 3:13 am 
Offline

Joined: Aug 6, 2008
Country: USA
State/Province: IL
City: Elgin (chicago
woo hoo! it works!


Top
 Profile  
 
 Post subject:
PostPosted: Wed Mar 04, 2009 3:16 am 
Offline

Joined: Aug 6, 2008
Country: USA
State/Province: IL
City: Elgin (chicago
sig?

_________________
Image


Top
 Profile  
 
 Post subject:
PostPosted: Wed Mar 04, 2009 1:32 pm 
Offline
Librarian
Librarian

Joined: Apr 3, 2007
Motorcycle: Suzuki SV650, Suzuki DR200
Rebel: None
Country: USA
State/Province: OR
City: Corvallis
It worked!

(And thank you for using a reasonably-sized picture!)

_________________
bolty.net - a blog about riding motorcycles


Top
 Profile  
 
 Post subject:
PostPosted: Fri Mar 20, 2009 8:44 pm 
Offline

Joined: Nov 21, 2008
Motorcycle: honda rebel, suzuki savage
Rebel: 250
Country: USA
State/Province: MD
City: Accokeek
I cannot post a picture. All I am getting is text. I'm using photobucket and, I think, following the procedures. The BBC code is on. Help please.

_________________
maryjo
owner of "sally" blue rebel 09
and 09 Black Savage


Top
 Profile  
 
 Post subject:
PostPosted: Fri Mar 20, 2009 10:17 pm 
Offline
Forum Administrator

Joined: Jul 25, 2003
Motorcycle: 98 Valkyrie
Rebel: 250
Country: USA
State/Province: GA
City: Vidalia
put up an example of the 'text' you're getting; it'll make diagnosis much easier.

_________________

Duke
"Skills must be Learned"
------ Herb Christian


"Ask your doctor if medical advice from a television commercial is right for _you_."


Top
 Profile  
 
 Post subject:
PostPosted: Sat Mar 21, 2009 7:35 am 
Offline

Joined: Nov 21, 2008
Motorcycle: honda rebel, suzuki savage
Rebel: 250
Country: USA
State/Province: MD
City: Accokeek
IMG]http://i698.phot
obucket.com/albums/vv348/blurebel_2009/P3200011-1.jpg[/IMG]

maryjo


Top
 Profile  
 
 Post subject:
PostPosted: Sat Mar 21, 2009 7:42 am 
Offline

Joined: Jul 2, 2008
Country: USA
State/Province: TN
City: Camden
I got it to work but had to change a couple thing in your link. If you quote this message you can see what is different.

_________________
Jeff- Rebel Junky Extraordinaire
3,800 CCs of Honda Twins
09' General Lee Tribute Bobber 250
86' Limited 250 - 1 of 600 made :rofl:
92' Shadow 1100


Top
 Profile  
 
 Post subject:
PostPosted: Sat Mar 21, 2009 9:07 am 
Offline

Joined: Nov 21, 2008
Motorcycle: honda rebel, suzuki savage
Rebel: 250
Country: USA
State/Province: MD
City: Accokeek
Thank you so much :D The picture is huge and I didn't want that to happen but I do much appreciate your helping me. I spent hours trying to figure this thing out.
maryjo

_________________
maryjo
owner of "sally" blue rebel 09
and 09 Black Savage


Top
 Profile  
 
 Post subject:
PostPosted: Sat Mar 21, 2009 3:21 pm 
Offline

Joined: Jul 2, 2008
Country: USA
State/Province: TN
City: Camden
I took what you posted and compared it to one of my photobucket links and made the changes. I'm surprised the link did that. Did you copy it right from the very bottom line (of the three) under that pic?
Sometimes when I copy them the whole thing doesn't take but changing parts has me confused?

Photobucket also has options for editing the pics now. You can resize them without messing up the original pic.

_________________
Jeff- Rebel Junky Extraordinaire
3,800 CCs of Honda Twins
09' General Lee Tribute Bobber 250
86' Limited 250 - 1 of 600 made :rofl:
92' Shadow 1100


Top
 Profile  
 
 Post subject:
PostPosted: Sat Mar 21, 2009 5:16 pm 
Offline

Joined: Nov 21, 2008
Motorcycle: honda rebel, suzuki savage
Rebel: 250
Country: USA
State/Province: MD
City: Accokeek
Yes I copied it from under the picture. I'm not very computer literate to say the least so I just kept doing the same thing and of course getting the same result. Why do I do that ??? :) I am new to photobucket and haven't done much but I'll be checking it out a little more so I can resize the picture.

_________________
maryjo
owner of "sally" blue rebel 09
and 09 Black Savage


Top
 Profile  
 
 Post subject:
PostPosted: Sat Mar 21, 2009 6:51 pm 
Offline
Forum Moderator

Joined: May 13, 2006
Motorcycle: Honda Magna 750
Rebel: 250
Country: USA
State/Province: MI
City: Clinton Township
actually, i just checked . .

you posted this:

IMG]http://i698.phot
obucket.com/albums/vv348/blurebel_2009/P3200011-1.jpg[/IMG]

which 'is' the correct code for this board . .

all you missed was the bracket that should be before the entire string . . it should look like this > [IMG]

also, not exactly sure why the line of text was split, but that was the other reason your link didn't work.

you almost had it ;)

anyways, i was saying that i checked and your link does work with that bracket put back in and the rest of the link pulled back up onto one line . .

Jeff, that what you meant when you said you made changes to the link?

_________________

deanna r.w.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Mar 21, 2009 7:29 pm 
Offline

Joined: Nov 21, 2008
Motorcycle: honda rebel, suzuki savage
Rebel: 250
Country: USA
State/Province: MD
City: Accokeek
Ah the technicalities of the computer world! It's nice to know I was on the right track - actually in a rut by the time I finally begged for help :) Thanks to both of you -
maryjo

_________________
maryjo
owner of "sally" blue rebel 09
and 09 Black Savage


Top
 Profile  
 
 Post subject:
PostPosted: Sat Mar 21, 2009 8:35 pm 
Offline

Joined: Jul 2, 2008
Country: USA
State/Province: TN
City: Camden
I also changed the 698 part to mg to make it say img. and closed up the gap in the phot obucket

_________________
Jeff- Rebel Junky Extraordinaire
3,800 CCs of Honda Twins
09' General Lee Tribute Bobber 250
86' Limited 250 - 1 of 600 made :rofl:
92' Shadow 1100


Top
 Profile  
 
 Post subject:
PostPosted: Sat Mar 21, 2009 11:15 pm 
Offline
Forum Administrator

Joined: Jul 25, 2003
Motorcycle: 98 Valkyrie
Rebel: 250
Country: USA
State/Province: GA
City: Vidalia
imarebelrider wrote:
actually, I just checked . .
also, not exactly sure why the line of text was split, but that was the other reason your link didn't work.


That is a bolt-on that we installed a couple years ago in an attempt to solve an on-going problem. Right in the Rules we ask that folks be courteous enough to _not_ post three-screen-wide links because of how they totally screw up the entire page forever and ever, Amen. But like so many other things, it goes totally ignored by a small group of users, ensuring that the rest of us will remain in small font side-scrolling Hell for as long as the thread remains (which is why the rule also says "don't be surprised if we delete the link completely out of irritation from painful eye-strain.").

In an attempt to prevent as much of this as possible, we found a mod for the software that will automatically break links up to fit into a single page whenever it can. However, it's not perfect: the majority of links (eBay link Junkies, I'm talkin' 'bout _you_, yes :evil: ) can't be broken up this way, so it isn't a perfect solution.

And of course, every now and again, the act of splitting the link makes it inoperable. Not usually, but sometimes it happens. :(

Now ya know ;)

_________________

Duke
"Skills must be Learned"
------ Herb Christian


"Ask your doctor if medical advice from a television commercial is right for _you_."


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 19 posts ] 

All times are UTC - 6 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: