It is currently Tue Feb 20, 2018 1:34 am

All times are UTC - 6 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: I removed the starter now getting a solenoid clicking sound
PostPosted: Sun Feb 11, 2018 9:28 am 
Offline

Joined: Feb 11, 2018
Motorcycle: Honda rebel 250
Rebel: 250
Country: Usa
State/Province: Pa
City: Pgh
I removed the starter without disconnecting the battery.Put everything back together perfectly now I'm getting a clicking sound at the solenoid when trying to start the bike. Battery is new and charged.No severed wires. Could I have damaged the starter solenoid somehow?Bike is a 1987 honda rebel 250 .


Top
 Profile  
 
 Post subject: Re: I removed the starter now getting a solenoid clicking so
PostPosted: Mon Feb 12, 2018 6:25 pm 
Offline
Forum Moderator

Joined: Feb 23, 2009
Motorcycle: Rebel 250 plus a few others
Rebel: 250
Country: Canada
State/Province: NB
City: Fredericton
The"solenoid" is just a relay. It is supposed to make a clicking sound when you operate it. Normally you don't hear it because of the starter noise.
There could be a number of reasons why the starter doesn't operate. Weak battery is a common one. Check by measuring battery voltage as you click the start relay. If it drops sharply you may have a battery issue. If it doesn't drop at all, you have a bad connection somewhere.

_________________
2004 Honda Rebel 250
2003 BMW K1200GT
2004 BMW R1200GS
1996 Ducati 900SS
1973 Norton 850 Interstate


Top
 Profile  
 
 Post subject: Re: I removed the starter now getting a solenoid clicking so
PostPosted: Tue Feb 13, 2018 11:54 am 
Offline

Joined: Feb 11, 2018
Motorcycle: Honda rebel 250
Rebel: 250
Country: Usa
State/Province: Pa
City: Pgh
Update .It turns out the battery was bad.Now my neutral light stays on in gears?


Top
 Profile  
 
 Post subject: Re: I removed the starter now getting a solenoid clicking so
PostPosted: Sun Feb 18, 2018 9:13 am 
Offline

Joined: Feb 11, 2018
Motorcycle: Honda rebel 250
Rebel: 250
Country: Usa
State/Province: Pa
City: Pgh
Update on neutral light staying on.Turns out its the switch in the clutch lever assembly got one on Ebay I'll post if the new one works.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 6 hours


Who is online

Users browsing this forum: No registered users and 14 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
PlayStation style by Scott Stubblefield